AG-TECH CORPAG-TECH CORP

ENGLISH

Supportサポート

最新の製品アップデートをはじめ、修正プログラム、
追加モジュールなどをご用意しております。

PSQL 製品資料ページ



AG-TECH製品ライン


ご利用いただくお客様層に合わせた AG-TECH サポートサービスをご用意しております。



製品別FAQ参考資料
サポートサービスサポートフォーム

お問い合わせはこちら

クラスタ システム対応に関するFAQ

Zen v14 は、クラスタ システムに対応していますか?

Zen v14 Server において、下記環境に対応しております。

*Workgroupでは、対応いたしません。

◆Microsoft Cluster Service
  • Windows Server 2019 Failover Cluster
  • Windows Server 2016 Failover Cluster
  • Windows Server 2012 R2 Failover Cluster
  • Windows Server 2008 R2 Failover Cluster

◆Linux
  • Linux Heartbeat

>>詳細につきましては、Zen v14 マニュアル[Advanced Operations Guide]-「フェイルオーバークラスターサポート」をご参照ください。

【ライセンス】
データベース エンジンがインストールされているクラスター環境の各ノード、個別の一意なライセンスキーが必要です。

Zen v13 は、クラスタ システムに対応していますか?

Zen v13 Server において、下記環境に対応しております。

*Workgroupでは、対応いたしません。
◆Microsoft Cluster Service
  • Windows Server 2016 Failover Cluster
  • Windows Server 2012 R2 Failover Cluster
  • Windows Server 2012 Failover Cluster
  • Windows Server 2008 R2 Failover Cluster

◆Linux
  • Linux Heartbeat

>>詳細につきましては、Zen v13 マニュアル[Advanced Operations Guide]-「フェイルオーバークラスターサポート」をご参照ください。

【ライセンス】
データベース エンジンがインストールされているクラスター環境の各ノード、個別の一意なライセンスキーが必要です。

PSQL v12 は、クラスタ システムに対応していますか?

PSQL v12 Server において、下記環境に対応しております。

*Workgroupでは、対応いたしません。

◆Microsoft Cluster Service
  • Windows Server 2012 Failover Cluster
  • Windows Server 2008 Failover Cluster

◆Linux
  • Linux Heartbeat

>>詳細につきましては、PSQL v12 マニュアル[Advanced Operations Guide]-「フェイルオーバークラスターサポート」をご参照ください。

【ライセンス】
データベース エンジンがインストールされているクラスター環境の各ノード、個別の一意なライセンスキーが必要です。


PSQL v11 は、クラスタ システムに対応していますか?

PSQL v11 Server において、下記環境に対応しております。



尚、Xtream I/O 機能はクラスタ環境には対応しておりません。PSQL v11 Server for Windows 32-bit インストール時の Xtream I/O インストールオプションを外してください。

*Workgroupでは、対応いたしません。

◆Microsoft Cluster Service
  • Windows Server 2012 Failover Cluster
  • Windows Server 2008 Failover Cluster
  • Windows Server 2003 Failover Cluster

◆Linux
  • Linux Heartbeat

>>詳細につきましては、PSQL v11 マニュアル[Advanced Operations Guide]-「フェイルオーバークラスターサポート」をご参照ください。

【ライセンス】
データベース エンジンがインストールされているクラスター環境の各ノード、個別の一意なライセンスキーが必要です。


PSQL v10 は、クラスタ システムに対応していますか?

PSQL v10 Server において、下記環境に対応しております。


尚、Xtream I/O 機能はクラスタ環境には対応しておりません。PSQL v10 Server for Windows 32-bit インストール時の Xtream I/O インストールオプションを外してください。
*Workgroupでは、対応いたしません。

◆Microsoft Cluster Service
  • Windows Server 2008 Failover Cluster(v10 SP1より対応)
  • Windows Server 2003 Failover Cluster
  • Windows 2000 Failover Cluster

◆Linux
  • Linux Heartbeat(v10 SP1より対応)

【ライセンス】
クラスタ システムにおける製品のライセンスは以下のとおりです。
  • Active/Activeでの運用は、それぞれのサーバに PSQL v10 Server ライセンスが必要となります。
  • Active/Passive での運用は、Active側のサーバに PSQL v10 Server ライセンスが必要となります。Passive 側のサーバに PSQL v10 Server ライセンスは、不要です。



PSQL v9 は、クラスタ システムに対応していますか?

PSQL v9 Server において、下記環境に対応しております。


*Workgroupでは、対応いたしません。

◆Microsoft Cluster Service
  • Windows 2000 Failover Cluster
  • Windows Server 2003 Failover Cluster

◆Linux
  • 現時点では、サポートされていません。

【ライセンス】
クラスタ システムにおける製品のライセンスは以下のとおりです。
  • Active/Activeでの運用は、それぞれのサーバに PSQL v9 Server ライセンスが必要となります。
  • Active/Passive での運用は、Active側のサーバに PSQL v9 Server ライセンスが必要となります。Passive 側のサーバに PSQL v9 Server ライセンスは、不要です。



Pervasive.SQL V8 は、クラスタ システムに対応していますか?

Pervasive.SQL V8 Server において、下記環境に対応しております。


*Workgroupでは、対応いたしません。

◆Microsoft Cluster Service
  • Windows Server 2003
  • Windows 2000 Advanced Server SP2 以上
  • Windows NT 4.0 SP6a 以上

◆Novell
  • NetWare 6.0
  • NetWare 5.1 SupportPack 2 以降
  • NetWare 5.0 SupportPack 4

◆Linux
  • 現時点では、サポートされていません。

【ライセンス】
クラスタ システムにおける製品のライセンスは以下のとおりです。
  • Active/Activeでの運用は、それぞれのサーバに Pervasive.SQL V8 Server ライセンスが必要となります。
  • Active/Passiveでの運用は、Active側のサーバに Pervasive.SQL V8 Server ライセンスが必要となります。Passive 側のサーバに Pervasive.SQL V8 Server ライセンスは、不要です。



Pervasive.SQL 2000i は、クラスタ システムに対応していますか?

Pervasive.SQL 2000i Server において、下記環境に対応しております。


*Workstation/Workgroupでは、対応いたしません。

◆Microsoft Cluster Service
  • Windows 2000 Advanced Server SP2 以上
  • Windows NT 4.0 SP3 以上

◆Novell
  • NetWare 6.0
  • NetWare 5.1

◆Linux
  • 現時点では、サポートされていません。

【ライセンス】
クラスタ システムにおける製品のライセンスは以下のとおりです。
  • Active/Active での運用は、それぞれのサーバに Pervasive.SQL 2000i Server ライセンスが必要となります。
  • Active/Passive での運用は、Active側のサーバに Pervasive.SQL 2000i Server ライセンスが必要となります。Passive側のサーバにPervasive.SQL 2000i Server ライセンスは、不要です。




Pervasive.SQL 7 は、クラスタ システムに対応しますか?

いいえ、対応いたしません。





Btrieve6.15 は、クラスタ システムに対応しますか?

いいえ、対応いたしません。






Contactお問い合わせ

お気軽にお問い合わせください。

お問い合わせ

Fatal error: Uncaught Error: Call to undefined function do_shortcode() in /usr/home/haw1004n20ja/html/template/footer.php:101 Stack trace: #0 /usr/home/haw1004n20ja/html/support/reference/actian/cluster.html(396): include() #1 {main} thrown in /usr/home/haw1004n20ja/html/template/footer.php on line 101