AG-TECH CORPAG-TECH CORP

ENGLISH

Supportサポート

最新の製品アップデートをはじめ、修正プログラム、
追加モジュールなどをご用意しております。

Windows Server 2008 対応に関する FAQ



AG-TECH製品ライン


ご利用いただくお客様層に合わせた AG-TECH サポートサービスをご用意しております。



製品別FAQ参考資料
サポートサービスサポートフォーム

お問い合わせはこちら

※ Microsoft EULA の制限によって、PSQL サーバーを Windows Vista でインストールされる場合、 10 台以下のクライアントしか使用できません。


Windows Vista をサポートまたは使用したい場合、どの PSQL データベースを使用したらよいでしょう?
PSQL Summit v10 をお勧めする理由は、本リリースが Windows Vista 用に設計されていて、お使いのアプリケーションやデータベースに何の変更も加える必要がないことです。詳細につきましては、 こちらをご覧ください。
PSQL v9.5 は Windows Vista のサポートを提供しますが、既知の問題点があり、その解決には Vista で v9 アプリケーションを実行する前にお客様に変更を行っていただく必要があります。詳細についてはPSQL v9.5 の Windows Vista との互換性のホワイトペーパーをご覧ください。


PSQL v9 日本語版は、Windows Vista に対応していますか?
PSQL v9 SP2 (全エディション)は、推奨するソリューションを利用した状態で、Microsoft Windows Vista のサポートを提供します。PSQL v9 SP1J およびそれ以前の Pervasive.SQL 製品ではサポートされません。
PSQL v9.5 の Windows Vista との互換性のホワイトペーパー

注: PSQL v9 SP2 のVistaの検証は、初期版までです。

Contactお問い合わせ

お気軽にお問い合わせください。

お問い合わせ

Fatal error: Uncaught Error: Call to undefined function do_shortcode() in /usr/home/haw1004n20ja/html/template/footer.php:101 Stack trace: #0 /usr/home/haw1004n20ja/html/support/reference/actian/windowsvista.html(54): include() #1 {main} thrown in /usr/home/haw1004n20ja/html/template/footer.php on line 101