AG-TECH CORPAG-TECH CORP

ENGLISH
Actian/FAQ/ セキュリティ/Actian Zen は Apache Log4j のセキュリティの脆弱性の影響を受けますか?

Actian Zen は Apache Log4j のセキュリティの脆弱性の影響を受けますか?

情報セキュリティは、Actian 社にとって最優先事項です。
2021年12月10日付の新しい脆弱性「Oracle Corporation Oracle Security Alert Advisory – CVE-2021-44228」は、Apache Log4j の脆弱性に関する内容です。 これは、認証なしでリモートで悪用できる脆弱性であり、ユーザー名とパスワードを必要とせずにネットワーク経由で悪用される可能性があります。 悪用可能な Apache Log4j のバージョンは、2.0 から 2.14.1 までです。

 

Actian Zen と関連製品(DataExchange, Audit for Zen)は Log4j を使用しないため、この脆弱性による影響はありません。

このセキュリティの脆弱性に関する Actian 社の声明は、こちらPDFから参照できます。

 

2021年12月15日 更新

Contactお問い合わせ

お気軽にお問い合わせください。

    必須会社名

    個人のお客様は「個人」と入力してください。

    必須お名前
    必須メールアドレス
    必須メールアドレス(確認)
    必須ライセンス ありなし
    ダウンロード目的